Discord Service Outage
Incident Report for Maikiwi Global Network
Resolved
All System Operational
Posted Jun 29, 2021 - 16:14 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 29, 2021 - 15:59 PDT
Monitoring
A fallback node has been deployed on one of the VMs that's part of our Global Network. Currently monitoring affected nodes' behavior and offload deduplicated new database entries to the original node when thoroughly investigated.
Posted Jun 29, 2021 - 15:55 PDT
Identified
An issue that slowed down the IPH and brought both bots offline has been identified. All services should experience a minor increase in roundtrip latency.
Posted Jun 29, 2021 - 15:36 PDT
This incident affected: Incoming Packet Handler.