Network Expansion
Incident Report for Maikiwi Global Network
Resolved
All maintenance actions should be resolved. If you were in the interest list/queue thingie then a representative will contact you soon regarding our newly available services.

We appreciate your patience sincerely (even though we delayed the whole thing for a day)

As always,
Have a good night.
- Maikiwi
Posted Aug 25, 2021 - 23:01 PDT
Update
Now, we owe you a very well-constructed explanation as to why none of the new services are available.

To put in short, timezones.

Two of our networking engineers in China caught food poisoning as soon as I (Maikiwi) went to sleep.
So no one was there to resolve a simple config problem.

What made everything worse:
China Telecom temporarily shut down our interconnect between Guangzhou/HK since they didn't get any email responses from those engineers within 6 hours. It was not until just now that we have managed to get those routes online again.

I, on behalf of the entire Operations Team, am sincerely sorry for those who were anticipating for these new routes to be available and to improve your service's availability.

However, I do have some good news, the maintenance has been started up again around 4-5 hours ago. I can't guarantee when this will be over, but I can estimate around the ETA to be in 2ish hours.

Thank you for the wait,
Sincerely,
Maikiwi
Posted Aug 25, 2021 - 20:39 PDT
Monitoring
We are currently testing our newly available services.

Azure Shanghai Data Transit (Add-on) (1Gbps per connection)
Azure Shanghai Compute Instance

Guangzhou to Hong Kong IPLC (Add-on) (600Mbps per connection) (8ms RTT)


The overall maintenance should not last for more than 4-6 hours before they are available to be configured on your end.
As a reminder, expect expensive data rates with any IPLC routes since they are made exclusively for commercial use.
Posted Aug 24, 2021 - 12:03 PDT
This incident affected: Incoming Packet Handler and Global Network (China).