Network Expansion 2
Incident Report for Maikiwi Global Network
Resolved
Expansion has been fully tested and operational.
Posted Sep 18, 2021 - 23:46 PDT
Monitoring
Hello! Here we are again. After a lot of requests for the Ningxia location to be available with AWS, we have that integrated into our network now!

Besides that, there are a couple of other new locations that we opened, some are just for data transits (Marked yellow on the map planner) while others are fully provisioned to handle computational workloads.

- Ningxia, China (AWS) Full
- Sao Paulo, Brazil (Equinix) Full
- St. Petersburg, Russia (Selectel) Full
- Zurich, Switzerland (Interxion) Limited

Expect degradation in both response time and cache TTL on our transit nodes for testing purposes.
Posted Sep 18, 2021 - 18:38 PDT
This incident affected: Global Network (China, European Region).